widget

  1. Dadparvar

    Xen-Pro [HA] WF Widgets 1.0.1

    Why I set 1.5 as compatible XF version? Because some add-ons or the newest version of them (that I added widgets for them) are just supported in 1.5. Just this. Otherwise, I tested rest of the things on 1.4 and they worked as they must! Purchase it! Hi, With this add-on, you can have more...
Top